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CIRAD, Centre de coopération internationale en recherche
agronomique pour le développement
CIFOR, Center for International ForestryResearch
ONFI, Office National des Foréts internationales

Aide-mémoire de M. Laurent GAZULL
Mission a Ouagadougou du 04/04 2015 au 10/04/2105

Consultantcartographie de la ressource des massifs autour de ville de Niamey, Bamako
et Ouagadougoul.



TDR de lIa mission

Objectif général

Le consultant devra apporter son expertise en matiére de cartographie des ressources forestiéres pour i)
’élaboration des 3 Schémas Directeurs d’ Approvisionnement en Combustibles Domestiques des villes
de Niamey, Ouagadougou et Bamako et ii) les aménagements aux échelles communales.

Objectifs spécifiques

Faire un état des lieux des données cartographiques existantes au Mali, Burkina Faso et

Niger ;

Contribuer a 1’élaboration d’une méthodologie consensuelle pour la réalisation des cartes des
ressources forestieres dans les bassins d’approvisionnement de Niamey, Bamako et

Ouagadougou ;

Former les experts nationaux sur les outils et techniques nécessaires a cette méthodologie.

Définir le calendrier des taches a venir

Calendrier de la mission

Personnes rencontrées Travaux
Dates
04/04/2015 Vol Montpellier — Paris - Ouagadougou
05/04/2015 Repos
06/04/2015 (voir liste de présence en annexe) Atelier de cartographie de Ouaga : Tour de table
Rappel des objectifs de I'étude
Rappel des produits cartographiques attendus
07/04/2015 Adama Coulibaly Etat des lieux des données existantes
Basile Adou Abou Prise en main de QG'S
Abdou Nouhou Test d’une méthodologie par cartographie automatique
08/04/2015 Adama Coulibaly Analyse des résultats de la cartographie automatique —
Basile Adou Abou résultats jugés insatisfaisants
Abdou Nouhou Développement d’une méthodologie de cartographie
supervisée
09/04/2015 Adama Coulibaly Apprentissage de la chaine de traitement de classification
Basile Adou Abou supervisée sous QGIS
Abdou Nouhou Traitement de 2 images du bassin de Niamey
Analyse des résultats
10/04/2015 (voir liste de présence en annexe) Adaptation de la méthodologie aux capacités de traitement et
aux moyens du projet
Restitution des travaux et validation par I’ensemble de
I’équipe
Départ pour la France
11/04/2015 Vol Ouagadougou —Paris-Montpellier




0S 1 :Elaboration d’'une méthodologie consensuelle pour la
réalisation des cartes des ressources forestieres a I’échelle des
bassins

Préambule
Il est nécessaire de rappeler que les travaux cartographiques réalisés dans le cadre du projet
doivent répondre a 4 nécessités :
e Les résultats devront permettre d’évaluer et de localiser les stocks et les possibilités
ligneuses dans un rayon de 150 km autour de chacun des capitales.
e Les résultats devront étre valables a I’échelle du 1/500 000 — échelle de travail pour
une évaluation de la ressource sur chacun des bassins ;
e Les résultats devront étre disponibles dans les temps et les moyens impartis au projet
qui sont particulierement contraints ;
e Les résultats devront étre validés par les experts forestiers en charge des inventaires

Dans ce cadre, 1’objectif visé n’est pas une cartographie détaillée des formations végétales
mais une cartographie simplifiée des couverts végétauxselon 2 critéres : 1) leur possibilité de
détection sur des images LANDSAT 8 en limitant au maximum le travail de reconnaissance
de terrain; 2) leur possibilité de caractérisation en termes de stock et de productivité
(croisement avec les connaissances apportées par les forestiers et les inventaires).

La cartographie du bassin de Niamey

Données existantes : Pas de cartographie existante récente a 1’échelle du bassin, pas
d’inventaire forestier récent.

Démarche générale des travaux de cartographie des ressources forestiéres
1. Etablissement d’une carte de la ressource a I’échelle du bassin (1/500000) a partir de
la classification supervisée des images LANDSAT 8 de décembre 2014.
2. Etablissement de cartes de la ressource a I'échelle des communes d’intervention
(1/50 000) a partir de I'interprétation visuelle des images LANDSAT 8 de fin 2014 avec
si nécessaire, recours a des images Google Earth

Méthodologie de création de la carte a I’échelle du bassin de Niamey (1/500000)

1. Récupération des images LANDSAT 8 de dec 2014 - canaux: 2, 3,4,5,6,7,8
(panchromatique)
2. Passage en réflectance des canaux 2, 3,4,5,6,7

Sous QGIS —> Menu SCP ->Preprocessing ->Landsat




—
[ Semi-Automatic Classification Plugin ' o |6

¥ Tools = 4L Preprocessng = g Postprocessing | - Bandcalc g Band set Settings ¢ | »
n Landsat | Clip multiple rasters @ Split raster bands
Landsat conversion to TOA reflectance and brightness te

Directory containing Landsat bands D:\Mes donnees\FONABES\DATAWIGER\1¢ = Select directory

Select MTL file (if not in Landsat directory) Select a MTL file
Brightness temperature in Celsius
% Apply DOS1 atmospheric correction ® Use NoData value (image has black border) 0 =

Satelite T_8 |Date (YYYY-MM-L 2-19 | |Sunelevation i757 |Earthsundistanc 1494 Remove band

| Band | rebancemur | RADIANCEAC

1 ‘ LC81930502014353LGNO0_B2.TIF 1.3280E-02 -66.40067

2 | LC81930502014353LGN00_B3.TIF 1.2238E-02 -61.18765

3 ‘ LC81930502014353LGN0O0_B4.TIF 1.0319E-02 -51.59687

4 ‘ LC81930502014353LGN0O0_BS.TIF 6.3149€-03 -31.57471

5| LC81930502014353LGN00_B6.TIF L S20SL 4 -7.85234

g

6 | LC81930502014353LGNO0_B7.TIF g= ° -2.64666

<« [«]»
Create Virtual Raster % Create Band set Perform conversion

[1[] show docks | | CJ Quick user guide = | (i Online help Fermer

Select Directory -> Sélectionner le répertoire contenant vos bandes LANDSAT et votre
fichier de méta données (.MTL)

Apply DOS 1 atmospheric correction -> cocher la case pour demander la correction
atmosphérique des images
Perform conversion ->lancer la conversion en réflectance — le programme demande alors

un répertoire ou placer les canaux transformés — il faut au préalable avoir créé un dossier
« reflectance »

3. Calcul d’un canal NDVI

Sous QGIS —> Menu Traitement -> boite a outil -> SAGA ->imagery — Tools -
>vegetation index

Renseigner le canal proche Infrouge (Near InfrafredReflectance) = Canal B5
Renseigner le canal rouge (RedReflectance) = Canal B4

Renseigner le nom du fichier NDVI (NormalizedDifferenceVegetation Index)
Désélectioner toutes les cases a cocher

4. Création d’une image composite (multibandes) pour visualisation avec canaux 2, 3, 4,
5,7

Sous QGIS —> Menu Raster ->divers -> fusionner
Sélectionner les canaux en reflectance2, 3, 4, 5, 7
Renseigner le nom du fichier en sortie
Sélectionner « Valeur nulle » =0

Sélectionner « Pile de couche »

5. Dégradation des canaux a 100m : canaux: 2, 3,4, 5, 7, NDVI




Sous QGIS —> Menu Traitement -> boite a outil -> SAGA ->Grid — tools -Resampling
Sélectionner le canal a traiter (Grid) : B2 (par ex)

Sélectionner la méthode d’interpolation (scaleup ) : mean

Renseignerla taile de la maille « cellsize » = 100

Renseigner la grille en sortie (Grid) : B2_100m (par ex)

Recommencer 1’opération pour chaque canal et le NDVI

6. Classification semi-automatique de I'image a 100m sous QGIS - SCP
e Sélection des canaux a traiter — SCP -> band set : NDVI_100m,
B7_100m, B4_100m, B3_100m, B2_100m
e Définition de la nomenclature (nb de classe et numérotation)
e Création d’un fichier shape des ROI (ou ouverture d’un existant)
e Saisie des ROI
e Calcul des signatures spectrales
e C(lassification semi-automatique de I'image a 100m

7. Filtrage majoritaire de I'image classifiée (rayon de 1)

Sous QGIS —> Menu Traitement -> boite a outil -> SAGA ->Grid — Filter ->Majority
Sélectionner la grille a traiter (Grid) :R_Classif(par ex)

Renseigner le rayon de filtrage (radius) : 1

Renseigner la grille en sortie (FilteredGrid) : FR_classif(par ex)

8. Mosaicage des images du bassin

Sous QGIS —> Menu Raster -> divers -> fusionner
Sélectionner les grilles a mosaiquer (classif d’un méme bassin)
Renseigner le nom du fichier en sortie

Sélectionner « Valeur nulle » =0

NE PAS SELECTIONNER « Pile de couche »

9. Vectorisation de I'image

\ Sous QGIS —> Menu Raster ->Conversion ->Polygoniser

10. Clip sur le bassin

| Sous QGIS —> Menu Vecteur ->Geotraitement -> Découper

La cartographie du bassin de Bamako

Analyse des données existantes : Une cartographie a 1’échelle nationale, un inventaire
national.

La cartographie a 1’échelle nationale est grossiére et comprendre classes tres composites. Elle
ne semble pas suffisamment précise pour répondre aux besoins a I’échelle du bassin

Démarche générale des travaux de cartographie des ressources forestieres
1. Etablissement d’une carte de la ressource a I’échelle du bassin (1/500000) a partir de
la classification supervisée des images LANDSAT 8 de fin 2014.




2. Etablissement de cartes de la ressource a I'échelle des communes d’intervention
(1/50 000) a partir de I'interprétation visuelle des images LANDSAT 8 de fin 2014 avec
si nécessaire, recours a des images Google Earth

Méthodologie de création de la carte a 1I’échelle du bassin de Bamako (1/500000)

Idem Niamey

La cartographie du bassin de Ouagadougou

Données existantes : Une cartographie de 1’occupation des terres (BDOT) a 1’échelle
nationale datant de 2012, un inventaire national 2014.

La cartographie a 1’échelle nationale apparait comme trop précise pour nos besoins a 1’échelle
des bassins. Elle a été élaborée par interprétation visuelle d’images a trés haute résolution
(SPOT 5 a 5m) et est trop lourde a manipuler dans le cadre du projet. Une
simplification/généralisation spatiale de cette base de données est nécessaire.

Démarche générale :
1. Etablissement d’une carte de la ressource a I’échelle du bassin (1/500000) a partir
d’une simplification de la BDOT existante.
2. Etablissement de cartes de la ressource a I'échelle des communes d’intervention
(1/50 000) a partir de la BDOT sans simplification

Méthodologie de création de la carte simplifiée a I’échelle du bassin (1/500000)

1. Rasterisation de la BDOT a une taille de maille de 100m

Sous QGIS —> Menu Traitement -> boite a outil -> SAGA ->Grid — Gridding ->Shapes to
grid

Sélectionner le fichier a rasteriser (shapes)

Sélectionner le champ qui renseignera les mailles raster (valeur entiére)

Renseigner le taille de la maille (Gridsize) : 100

Renseigner la grille en sortie (Grid)

2. Filtrage majoritaire de la BDOT a 100m

Sous QGIS —> Menu Traitement -> boite a outil -> SAGA ->Grid — Filter ->Majority
Sélectionner la grille a traiter (Grid) : R_Classif (par ex)

Renseigner le rayon de filtrage (radius) : 1

Renseigner la grille en sortie (FilteredGrid) : FR_classif (par ex)

3. Vectorisation du résultat filtré

\ Sous QGIS —> Menu Raster -> Conversion ->Polygoniser

4. Clip de la couche dans les limites des communes du bassin d’approvisionnement

| Sous QGIS —> Menu Vecteur ->Geotraitement -> Découper

OS 2 :Calendrier des tiches et missions des experts nationaux

Le calendrier des taches de cartographie est conditionné par le lancement des inventaires dans
chaque bassin. En effet la cartographie a 1’échelle des bassins est une étape préliminaire



nécessaire a la pré-stratification des inventaires et au positionnement de 1’échantillon des

placettes.

Semaine

13/04 au 19/04

20/04 au 26/04

27/04 au 03/05

Adama Coulibaly

- Cartographie du bassin de
Niamey selon la méthodologie
et la nomenclature définie en
atelier

- Traitement des images
LANDSAT du MALI
-Cartographie du bassin de
Bamako selon la
méthodologie définie en
atelier

- Choix des placettes
d’inventaires avec les experts
nationaux

Abdou Nouhou

Affinage de la nomenclature
du Niger

- Finalisation a Niamey du
travail de cartographie du
bassin de Niamey

- Choix et localisation des
placettes d'inventaire (en
collaboration avec les
experts nationaux )

BazileAdou Abou

Acquisition des droits BDOT

- Traitement BDOT
(simplification)

- Cartographie BDOT
simplifiée sur I'ensemble du
bassin de Ouagadougou

Choix des placettes
d'inventaire avec les
experts nationaux




